Podium - Instagram messaging is down – Incident details

Phones experiencing degraded performance

Instagram messaging is down

Resolved
Partial outage
Started about 1 month agoLasted about 20 hours

Affected

Messaging

Partial outage from 6:23 PM to 2:50 PM

Reviews

Degraded performance from 6:23 PM to 2:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently tracking an incident from meta reporting issues with instagram and Facebook messaging as well as Facebook Reviews. We are working with our partners to restore full functionality to instagram and facebook connections as soon as possible, and will post an update here when more information is available.