Podium - Images not loading in app – Incident details

All systems operational

Images not loading in app

Resolved
Partial outage
Started 8 days agoLasted 8 minutes

Affected

Messaging

Partial outage from 3:23 PM to 3:32 PM

Web Application

Degraded performance from 3:23 PM to 3:32 PM

Updates
  • Resolved
    Resolved

    We found the cause of the error, and reverted the change. This is now resolved!

  • Investigating
    Investigating

    We are currently investigating an issue that is causing an issue with images in the inbox which is preventing users from viewing images, and sending images. We will provide an update as soon as more information is available.