Podium - Webphone calls placed on hold are experiencing issues. – Incident details

All systems operational

Webphone calls placed on hold are experiencing issues.

Resolved
Degraded performance
Started 28 days agoLasted about 20 hours

Affected

Phones

Degraded performance from 9:22 PM to 5:48 PM

Updates
  • Resolved
    Resolved

    We've reassessed the issue and determined it to be a bug within Chromium. As a result, we will be marking this incident as resolved.

  • Monitoring
    Monitoring

    We have identified that the issue is caused by the new version of Chromium (133.0.6943.54). We recommend using a different browser or postponing the Chrome update until the Chromium bug is resolved.

  • Investigating
    Investigating

    Calls made using our webphones through Chrome may not be functioning properly when placed on hold. In these cases, our users can hear their customers, while the customers only hear hold music. We are actively investigating the issue and will provide updates soon.