Podium - High Latency on Jerry Responses – Incident details

All systems operational

High Latency on Jerry Responses

Resolved
Degraded performance
Started 14 days agoLasted less than a minute

Affected

AI Employee

Operational from 3:29 PM to 3:29 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Jerry is having delayed responses due to a third party incident. We are currently investigating this.