Podium - Phones Devices – Incident details

All systems operational

Phones Devices

Resolved
Degraded performance
Started 13 days agoLasted less than a minute

Affected

Phones

Operational from 11:30 PM to 11:30 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We had a brief window where phone devices lost their registration to our servers. Some devices were unable to make or receive calls during that window. We have recovered and are seeing normal registration levels.

    If any device is continuing the have issues, a reboot should resolve the issue. Otherwise, please contact our support team for assistance.