Podium - Issue with calls going straight to voicemail – Incident details

Messaging experiencing degraded performance

Issue with calls going straight to voicemail

Resolved
Operational
Started 24 days agoLasted about 3 hours

Affected

Phones

Degraded performance from 4:19 PM to 7:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our backend carrier has identified the issue causing calls to go straight to voicemail and they have implemented a fix to resolve the issue. We are currently monitoring calls to make sure they are going through fine now.

  • Identified
    Identified

    We’re investigating an incident with our back end carrier where some calls are going straight to voicemail when the system tries to access a greeting or other audio file. To mitigate the impact, calls are being sent to voicemail when this occurs so they can still have an action on the call. This isn’t affecting every call, but we’re keeping a close eye on our back end carriers status page for updates.

  • Investigating
    Investigating

    We’re investigating an incident with our back end carrier where some calls are going straight to voicemail when the system tries to access a greeting or other audio file. To mitigate the impact, calls are being sent to voicemail when this occurs so they can still have an action on the call. This isn’t affecting every call, but we’re keeping a close eye on our back end carriers status page for updates.