Podium - One way audio on incoming calls. – Incident details

All systems operational

One way audio on incoming calls.

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Phones

Degraded performance from 6:59 PM to 8:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an intermittent one-way audio issue affecting incoming calls and are actively investigating its root cause. In the meantime, calling the customer back restores two-way audio on those affected calls. We appreciate your patience as we work to resolve this matter.