Podium - Voice Agent notifications not being sent to some Podium users – Incident details

All systems operational

Voice Agent notifications not being sent to some Podium users

Resolved
Partial outage 30 %
Started 1 day agoLasted about 4 hours

Affected

AI Employee

Operational from 7:13 PM to 7:49 PM, Degraded performance from 7:49 PM to 11:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are currently investigating this incident. Some users are receiving notifications while some users are not.

  • Investigating
    Investigating
    Podium users are not receiving email and push notifications for the voice agent.