Podium - Some users are unable to view the Leaderboard page – Incident details

All systems operational

Some users are unable to view the Leaderboard page

Resolved
Degraded performance
Started 5 days agoLasted about 3 hours

Affected

Web Application

Operational from 4:19 PM to 4:34 PM, Degraded performance from 4:34 PM to 7:45 PM

Updates
  • Resolved
    Resolved

    We've seen our systems return to normal. Thank you for your patience with this incident

  • Monitoring
    Monitoring

    We've implemented a fix and are monitoring to ensure location delays return to normal. We expect a bit of time to catch up with changes but will provide an update once we're fully caught up.

  • Update
    Update

    We've discovered that this issue actually relates more to users and what locations they're assigned to. Updates to users' locations might be delayed right now. We're continuing to work on a fix.

  • Identified
    Identified

    We've identified the cause for this leaderboard issue and are working on getting a fix out soon.

  • Investigating
    Investigating
    We're getting reports of some users not able to view the Leaderboard page. Early investigations seem to indicate this is not a widespread issue, however we have our engineering team working to determine and resolve the root cause. We'll provide an update soon.