Podium - Delay with phone call conversation items – Incident details

Experiencing partially degraded performance

Delay with phone call conversation items

Monitoring
Degraded performance
Started about 22 hours ago

Affected

Phones

Degraded performance from 4:55 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently seeing improvements across the board. Our services are working through a backlog of events and may see phone call conversation items delay for up to one hour but the queue is actively shrinking. We will continue to monitor to ensure a full resolution.

  • Update
    Update

    We are still investigating this issue and working as quickly as possible to get it resolved. We will provide more information as we look into the issue.

  • Investigating
    Investigating

    We are currently experiencing a delay in the display of phone call conversation items, including missed calls, voicemails, and call recordings. Our team is actively investigating the issue and working to resolve it as quickly as possible.