Podium - Intermittent product errors – Incident details

Marketplace experiencing degraded performance

Intermittent product errors

Resolved
Degraded performance
Started 5 days agoLasted 2 days

Affected

Messaging

Degraded performance from 4:52 PM to 6:16 PM

Web Application

Degraded performance from 4:52 PM to 6:16 PM

Updates
  • Resolved
    Resolved

    We have implemented a solution to this issue.

  • Investigating
    Investigating

    We are seeing some issues on our end that may result in errors for some users, including "uh-oh" errors on the Inbox page and issues viewing conversations. We are actively looking into this issue as priority number one. Feel free to reach out to our Support team if you are running into any issues.