Podium - A small number of accounts are experiencing issues with Outbound MMS Messages – Incident details

All systems operational

A small number of accounts are experiencing issues with Outbound MMS Messages

Resolved
Degraded performance
Started 5 days agoLasted about 2 hours

Affected

Messaging

Degraded performance from 3:22 PM to 4:13 PM, Operational from 4:13 PM to 5:39 PM

Updates
  • Resolved
    Resolved

    We are marking this incident as resolved as we haven't seen any new errors in a couple hours now. Thank you.

  • Monitoring
    Monitoring

    We have noticed error rates returning to normal but are continuing to monitor to ensure everything has been resolved

  • Investigating
    Investigating
    We noticed a small spike in Message Deliverability errors (inbound and outbound messages). The list of affected accounts seems small but we're unaware of the scope and are actively investigating. We'll provide an update as we discover more