Podium - Incorrect Inventory Details: Furniture, Appliance, Mattress, Jewelry, and Auto – Incident details
All systems operational
Incorrect Inventory Details: Furniture, Appliance, Mattress, Jewelry, and Auto
Resolved
Partial outage 50 %
Started about 9 hours agoLasted 41 minutes
Affected
AI Employee
Partial outage from 5:15 PM to 5:55 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We’re continuing to work on resolving this incident. We’ve confirmed that Auto data is also impacted. Product catalogs for these verticals haven’t been updated since 10:45 AM, though the existing data remains accurate.
Investigating
Investigating
We are currently investigating this incident with Podium's product catalog.