Podium - Issues with Vinsolutions Leadsync Integration – Incident details
All systems operational
Issues with Vinsolutions Leadsync Integration
Resolved
Major outage
Started 1 day agoLasted about 2 hours
Affected
Marketplace
Degraded performance from 4:51 PM to 6:37 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We are seeing Leadsync for Vinsolution function again. We will continue to monitor.
Identified
Identified
We are continuing to work on a fix for this incident. This will impact pulling leads from Vinsolutions into Podium, Conversation Assignment Sync between Vinsolutions and Podium, and Appointment sync.
Investigating
Investigating
We're investigating issues where Vinsolution Leadsync might not be working.