Podium - CDK Global Review Invitations not Sending – Incident details

All systems operational

CDK Global Review Invitations not Sending

Resolved
Degraded performance
Started 13 days agoLasted 8 minutes

Affected

Marketplace

Degraded performance from 2:24 AM to 2:32 AM

Updates
  • Resolved
    Resolved

    We implemented a fix and review invitations will continue as normal starting tomorrow, November 8th.

  • Identified
    Identified

    We identified an issue where Review Invitations sent through CDK Global has not been sending