Podium - Some AI Employee's are not responding to messages. – Incident details

All systems operational

Some AI Employee's are not responding to messages.

Resolved
Partial outage
Started 7 days agoLasted 17 minutes

Affected

AI Employee

Partial outage from 4:31 PM to 4:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Some AI Employee's are not responding to messages.