Podium - Voicemail Transcripts are missing – Incident details

All systems operational

Voicemail Transcripts are missing

Resolved
Degraded performance
Started 8 days agoLasted 10 minutes

Affected

Phones

Degraded performance from 9:00 PM to 9:10 PM

Updates
  • Resolved
    Resolved

    We've pushed the fix for this issue. No transcripts were lost and they should be displaying properly now!

  • Identified
    Identified

    We have identified an issue where voicemail transcripts are currently missing. We've got a fix almost ready to go and will provide an update once this is resolved.