Podium - AI Employee may have Delayed Responses – Incident details
Contact Support
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Contact Support
Get updates
All systems operational
Report an Issue
AI Employee may have Delayed Responses
Resolved
Degraded performance
Started about 15 hours ago
Lasted about 2 hours
Affected
AI Employee
Degraded performance from 6:49 PM to 8:21 PM
Updates
Resolved
January 22, 2026 at 8:21 PM
Resolved
January 22, 2026 at 8:21 PM
This incident has been resolved.
Investigating
January 22, 2026 at 6:49 PM
Investigating
January 22, 2026 at 6:49 PM
We're currently investigating an issue causing delayed responses from our AI Agent.