Podium - Unexpected Errors in Automations – Incident details

All systems operational

Unexpected Errors in Automations

Resolved
Degraded performance
Started 1 day agoLasted 41 minutes

Affected

Automations

Degraded performance from 4:23 PM to 5:04 PM

Updates
  • Resolved
    Resolved

    We identified the issue and implemented a fix. In most cases, automations were processed successfully; however, a subsequent status check was intermittently failing and returning an “Unexpected Error.” As a result, some events, particularly within drip campaigns that rely on confirmation of event processing, did not fire as expected.

  • Investigating
    Investigating
    We're investigating elevated reports of Unexpected Errors in Automation events.