Podium - Latency with membership and gift card updates – Incident details

All systems operational

Latency with membership and gift card updates

Resolved
Degraded performance
Started 6 days agoLasted 41 minutes

Affected

Payments

Degraded performance from 2:05 PM to 2:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are seeing lag on a select few accounts that have access to Memberships and Gift cards. We are investigating the lag and will update as more information becomes available.