Podium - Facebook outage – Incident details

Messaging experiencing degraded performance

Facebook outage

Monitoring
Degraded performance
Started about 7 hours ago

Affected

Messaging

Degraded performance from 2:00 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Meta has confirmed an outage on their status page, we have seen improvements in our logs, but are still seeing errors. We will continue to monitor the status page and our logs and will update when the outage is fully resolved.

  • Identified
    Identified
    We are seeing 500 errors from Facebooks API, we believe this is being caused by a Facebook outage, and will continue to monitor Meta's status.