Podium - Potential delay in displaying payments/refunds – Incident details
All systems operational
Potential delay in displaying payments/refunds
Resolved
Degraded performance
Started about 4 hours agoLasted about 2 hours
Affected
Payments
Degraded performance from 5:19 PM to 7:38 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We are continuing to work on a fix for this incident.
Investigating
Investigating
We are currently investigating an issue, and one of the symptoms is a potential delay in payments/refunds displaying in Podium. Note that this is just a delay in the viewing of the information, not the actual processing of the transactions.