Podium - Some Text-to-Pay Payments have no payment method available – Incident details
All systems operational
Some Text-to-Pay Payments have no payment method available
Resolved
Degraded performance
Started almost 2 years agoLasted about 2 hours
Affected
Payments
Degraded performance from 10:05 PM to 12:13 AM
Updates
Resolved
Resolved
If you are having trouble with this issue, please contact Support.
Investigating
Investigating
We are seeing an issue where there is no payment method for a customer to select. This is only affecting a small number of invoices using text-to-pay. We are currently investigating this incident.