Podium - Webhook delays – Incident details

All systems operational

Webhook delays

Resolved
Degraded performance
Started almost 2 years agoLasted 38 minutes

Affected

Public API

Degraded performance from 9:34 PM to 10:11 PM

Updates
  • Resolved
    Resolved

    This has been resolved. Webhook events should be delivering now.

  • Investigating
    Investigating

    We are currently seeing delays with our webhooks. We are investigating this incident.