Podium - Card Readers Unavailable – Incident details

All systems operational

Card Readers Unavailable

Resolved
Operational
Started over 1 year agoLasted 6 minutes

Affected

Payments

Operational from 1:49 PM to 1:55 PM

Updates
  • Resolved
    Resolved

    Thanks for your patience. The issue is now fixed!

  • Identified
    Identified

    We are aware of an issue causing card readers to be unavailable as payment method for some users. We have identified the cause and will have more updates to come soon.