All systems operational

iOS App: Outbound emails - attachments failing to send. Inbound emails - images failing to display

Resolved
Degraded performance
Started 11 months ago Lasted 6 days

Affected

Mobile
Updates
  • Resolved
    Resolved

    This incident has been resolved. Please ensure users have updated to version 8.1.10.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.