Messaging experiencing degraded performance

Intermittent Outbound deskphone calls and inbound calls on softphones failing on some accounts

Resolved
Partial outage
Started 4 months ago Lasted about 5 hours

Affected

Phones
Updates
  • Resolved
    Resolved

    This issue is now completely resolved. Thank you for your patience while we worked through this.

  • Monitoring
    Monitoring

    We implemented a fix and will continue to monitor this closely.

  • Identified
    Update

    We are still working towards a resolution and will continue to update as we work through this issue.

  • Identified
    Update

    We've also identified some inbound calls that are intermittently failing on softphones. We are still seeing issues with the outbound calls from desk phones failing intermittently.

    We are still pushing full speed ahead towards a resolution.

  • Identified
    Identified

    We're actively working towards a resolution.

  • Investigating
    Investigating

    We are currently investigating reports of outbound calls failing.