Messaging experiencing degraded performance

"Oops, there is an issue with your Podium phone number" banner appearing for some users

Resolved
Degraded performance
Started 3 months ago Lasted about 1 hour

Affected

Web Application
Updates
  • Resolved
    Resolved

    The cause of this issue has been identified and we are working to resolve it. Meanwhile, users still experiencing this issue may resolve it by clearing their cache and cookies.

  • Investigating
    Investigating

    Some users are seeing a red banner stating "Oops, there is an issue with your Podium phone number. Let us know and we'll get it fixed." We are currently investigating this incident.