Messaging experiencing degraded performance

[Retroactive] Our Carrier Partner seeing Delays with outbound messages

Resolved
Operational
Started about 1 month ago Lasted about 9 hours

Affected

Messaging
Updates
  • Resolved
    Resolved


    Our carrier partner has resolved the issue, and all messages should now be delivering as intended. However, please note that some outbound messages sent between 6:17 AM and 6:46 AM MT could not be delivered and will appear as failed in the inbox.

    If you need to resend these messages, please do so from the inbox. We apologize for the inconvenience this has caused and will continue to work with our carrier partner to prevent such occurrences in the future.

  • Monitoring
    Monitoring

    Our carrier partner identified an issue where some messages were queued up and delayed to be sent. They've identified the issue and outbound messages should be delivered timely. We will continue to monitor this.