All systems operational

10dlc A2P Messaging Registration Delays

Resolved
Degraded performance
Started 11 days ago Lasted 9 days

Affected

Messaging
Updates
  • Resolved
    Resolved

    We have confirmation from the third-party carrier that this issue is now resolved.

  • Monitoring
    Monitoring

    Our Carrier Partner is continuing to work on a fix for this. We are still seeing improvements and will continue to monitor until we have confirmation from the carrier that we will know longer seen 10DLC A2P Messaging registration delays.

  • Identified
    Update

    Our Carrier Partner is continuing to work on a fix for this. We have seen improvements for a number of impacted users where messaging has returned to normal.

    Newly added numbers to be used for Texting on Podium Accounts are still likely to be impacted.

  • Identified
    Update

    Our carrier partner is still working through this issue. We expect this issue to persist throughout the weekend. Customers impacted by the delays may see messaging improvements sooner.

  • Identified
    Identified

    We've identified an issue with a third-party carrier where there are delays in configuring numbers onto 10dlc A2P messaging routes. This may impact your ability to send messages on newly assigned Texting Numbers or new 10dlc A2P Business registrations. We'll be working with our carrier partner on this for resolution.