Podium - Contacts product is down – Incident details

All systems operational

Contacts product is down

Resolved
Degraded performance
Started 7 minutes agoLasted 7 minutes

Affected

Contacts

Degraded performance from 4:39 PM to 4:43 PM, Operational from 4:43 PM to 4:46 PM

Messaging

Degraded performance from 4:39 PM to 4:43 PM, Operational from 4:43 PM to 4:46 PM

Updates
  • Resolved
    Resolved

    We are seeing improvements across the board, and marking this incident as resolved.

  • Monitoring
    Monitoring

    We identified the issue and we are seeing improvements with viewing contacts in the platform, we will continue to monitor and update as more information becomes available.

  • Investigating
    Investigating

    We are currently investigating an issue that is affecting our contacts product. This is affecting any product that uses contacts. We are working towards a resolution and will update as soon as an update is available.