Podium - Failed Scheduled Messages – Incident details

All systems operational

Failed Scheduled Messages

Resolved
Degraded performance
Started almost 2 years agoLasted 14 minutes

Affected

Messaging

Degraded performance from 4:58 PM to 5:12 PM

Updates
  • Resolved
    UTC
    Resolved

    We implemented a fix for this and marking this as resolved. We will continue to monitor for a new reports.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue where scheduled messages are failing to send. We are investigating the issue and will update as soon as more information is available