Podium - Delays with outbound messages – Incident details

All systems operational

Delays with outbound messages

Resolved
Degraded performance
Started 24 days agoLasted about 3 hours

Affected

Messaging

Degraded performance from 4:17 PM to 6:58 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and we are seeing the delivery time return to normal. We are marking this incident as resolved and will continue to monitor the delivery time.

  • Investigating
    Investigating

    We are currently investigating delays in outbound messages. we will post an update as soon as more information is available.