Podium - Lag in the inbox – Incident details

All systems operational

Lag in the inbox

Resolved
Degraded performance
Started 9 days agoLasted 37 minutes

Affected

Messaging

Degraded performance from 3:32 PM to 3:38 PM, Operational from 3:38 PM to 4:09 PM

Web Application

Degraded performance from 3:32 PM to 3:38 PM, Operational from 3:38 PM to 4:09 PM

Updates
  • Resolved
    Resolved

    We are not seeing any alerts after the changes, we are now marking this incident as resolved!

  • Monitoring
    Monitoring

    We rolled back a change and are seeing improvements, we will continue to monitor to ensure that the platform is fully restored.

  • Investigating
    Investigating

    We are seeing issues with lag in the inbox. We are currently investigating the issue and will add more information as it becomes available.