Podium - Inbound callers aren't hearing the dial tone on webphones – Incident details

All systems operational

Inbound callers aren't hearing the dial tone on webphones

Monitoring
Degraded performance
Started 3 days ago

Affected

Phones

Degraded performance from 11:03 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Due to the low number of users affected by this issue we are downgrading this incident to a high priority bug that we're hoping to resolve tomorrow (Wed. 15th) morning. We'll continue to monitor impact and provide an update when the fix has been released

  • Identified
    Identified

    We have discovered the root cause of the issue and believe the number of actual businesses affected is minimal. We are currently working on mitigating the issue.

  • Update
    Update

    We are still actively investigating this issue. We'll provide an update soon.

  • Investigating
    Investigating

    Some customer callers are not hearing the dialing tone. This appears to be affecting webphones. The calls are still successfully connecting.

    Hardphones are unaffected.