Podium - Inbound Email's Delayed – Incident details

All systems operational

Inbound Email's Delayed

Resolved
Degraded performance
Started 11 days agoLasted 4 days

Affected

Messaging

Degraded performance from 5:39 PM to 6:12 PM, Operational from 6:12 PM to 10:55 PM

LeadDrive

Degraded performance from 5:39 PM to 6:12 PM, Operational from 6:12 PM to 10:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and we are seeing improved processing times for inbound emails. We will continue to monitor to ensure inbound emails are not being delayed

  • Investigating
    Investigating

    We are currently investigating an issue with inbound emails being delayed. We will update as soon as more information is available.