Podium - Bulk Message limits may be calculated incorrectly – Incident details

Messaging experiencing degraded performance

Bulk Message limits may be calculated incorrectly

Resolved
Degraded performance
Started 15 days agoLasted about 24 hours

Affected

Bulk Messaging

Degraded performance from 6:00 PM to 5:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    A small subset of users might be seeing an incorrect calculation of their bulk message limits. We understand the impact of this issue and have our engineering team digging in to learn more and resolve the miscalculations as quickly as possible. We'll provide an update soon.