Podium - AI Employee messages are running into delays – Incident details
Messaging experiencing degraded performance
AI Employee messages are running into delays
Resolved
Operational
Started 1 day agoLasted about 4 hours
Affected
AI Employee
Degraded performance from 6:57 PM to 10:34 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We're starting to see these delays disappear, but we'll continue to monitor to ensure responses return to normal speed
Investigating
Investigating
We're seeing unexpected delays with AI Employee responses. We've got our team taking a look at this right now and will provide an update as soon as possible