Podium - VinSolutions - Error receiving leads – Incident details

All systems operational

VinSolutions - Error receiving leads

Resolved
Partial outage 0
Started 2 days agoLasted about 1 hour

Affected

Marketplace

Operational from 4:37 PM to 5:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are currently investigating this incident.