Podium - Missing phone numbers – Incident details

All systems operational

Missing phone numbers

Resolved
Partial outage 30 %
Started 1 day agoLasted about 4 hours

Affected

Messaging

Operational from 3:56 PM to 4:33 PM, Partial outage from 4:33 PM to 8:07 PM

Phones

Operational from 3:56 PM to 4:33 PM, Partial outage from 4:33 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    We have restored the missing numbers to the proper accounts. This is now resolved

  • Identified
    Identified

    We have identified the cause of these Podium numbers being deleted. We're still scoping out exact impact but we believe the affected number of users is low. We're still working on restoring functionality and will provide an update soon

  • Update
    Update

    We're still investigating this incident as well as the quickest way to return functionality for the accounts that are unable to message. We appreciate your patience and we'll provide an update as soon as possible

  • Investigating
    Investigating
    We are seeing reports of Podium Phone numbers missing on select accounts. We are investigating the issue and working to restore phone numbers.