Podium - delay in the display of phone call conversation items – Incident details

Marketplace experiencing degraded performance

delay in the display of phone call conversation items

Resolved
Degraded performance
Started 4 days agoLasted 1 day

Affected

Phones

Degraded performance from 3:31 PM to 5:24 PM, Operational from 5:24 PM to 6:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix for the issue causing delays in the display of phone call conversation items, including missed calls, voicemails, and call recordings. Our team is currently monitoring the situation to ensure everything is functioning as expected.

  • Investigating
    Investigating

    We are currently experiencing a delay in the display of phone call conversation items, including missed calls, voicemails, and call recordings. Our team is actively investigating the issue and working to resolve it as quickly as possible.