Podium - Automations Delayed – Incident details

LeadDrive experiencing degraded performance

Automations Delayed

Resolved
Degraded performance
Started 2 days agoLasted about 2 hours

Affected

Automations

Degraded performance from 9:37 PM to 11:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and we should be completely caught up on automated events.

  • Monitoring
    Monitoring

    We have implemented a fix and are processing through events much faster. We are still working through a backlog of accumulated events so some automated events may still be delayed.

  • Investigating
    Investigating
    We've identified an issue where all automations in Podium are delayed.