Podium - Intermittent Issues with AI Escalations – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Report an Issue
Intermittent Issues with AI Escalations
Resolved
Degraded performance
Started 2 days ago
Lasted 1 day
Affected
AI Employee
Degraded performance from 4:42 PM to 5:02 PM
Updates
Resolved
September 17, 2025 at 5:02 PM
Resolved
September 17, 2025 at 5:02 PM
This incident has been resolved.
Identified
September 16, 2025 at 4:42 PM
Identified
September 16, 2025 at 4:42 PM
When AI is requesting help from a Human, some users are unable to interact with the "Yes/No" buttons to guide the AI on the correct answer.