Podium - Delivery delays to T-Mobile numbers (US) – Incident details

All systems operational

Delivery delays to T-Mobile numbers (US)

Resolved
Degraded performance
Started 9 days agoLasted about 5 hours

Affected

Messaging

Degraded performance from 3:56 PM to 4:58 PM, Operational from 4:58 PM to 9:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our carrier has reported recovery in these delays and is monitoring the situation.

  • Identified
    Identified
    Our carrier partner reports seeing delivery delays to T-Mobile numbers in the United States. We're monitoring the situation and will update our status page as new information becomes available.