Podium - Delays in contact updates – Incident details
All systems operational
Delays in contact updates
Resolved
Degraded performance
Started 5 days agoLasted about 2 hours
Affected
Contacts
Degraded performance from 3:41 PM to 4:11 PM, Operational from 4:11 PM to 5:41 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We are currently pushing a fix that will resolve the latency, and we will continue to monitor to ensure the queue returns to normal.
Investigating
Investigating
We are seeing delays in contact updates. Events such as uploading contact CSV file, and updating contact data may see a delay. The update will go through but may take some time. We are currently investigating the cause and will provide more updates as information becomes available.