Podium - High error rate with Messaging – Incident details

Webchat experiencing degraded performance

High error rate with Messaging

Resolved
Partial outage 30 %
Started 10 days agoLasted about 20 hours

Affected

Messaging

Partial outage from 6:16 PM to 9:52 PM, Degraded performance from 9:52 PM to 2:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We confirmed that the cause of the error messaging was due to the AWS outage affecting our carrier. We have seen improvement on the errors, and believe that we are now recovering, but we will continue to monitor for any spikes in errors.

  • Investigating
    Investigating

    We're aware of high volume of error rates with messaging within Podium. We are investigating but believe this to be an issue with the greater AWS Outage occurring today. We appreciate your patience with us