Podium - Fallback routing for Inbound calls causing error message - (Australia) – Incident details

Webchat experiencing degraded performance

Fallback routing for Inbound calls causing error message - (Australia)

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Phones

Degraded performance from 2:44 AM to 4:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.
    Calls should now route to secondary call groups as expected and missed calls be able to leave a voicemail.

  • Identified
    Identified
    We're aware of an issue with inbound calls routing to the second step in their call experience. This issue is causing calls to not route to secondary call groups or voicemail as expected. Placing all available users in the first call group to increase chances of answering calls is a short term work around. We've identified the problem and are deploying a mitigation