Podium - Platform slowness – Incident details

All systems operational

Platform slowness

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

Messaging

Degraded performance from 5:52 PM to 6:08 PM, Operational from 6:08 PM to 7:25 PM

Mobile

Degraded performance from 5:52 PM to 6:08 PM, Operational from 6:08 PM to 7:25 PM

Web Application

Degraded performance from 5:52 PM to 6:08 PM, Operational from 6:08 PM to 7:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. We recommend refreshing your screen to get the latest changes that resolve the issue.

  • Investigating
    Investigating
    Some accounts are seeing slowness in the Podium platform and difficulty loading conversations.