Podium - VinSolutions Lead Sync Issue – Incident details

Messaging experiencing degraded performance

VinSolutions Lead Sync Issue

Resolved
Degraded performance
Started 8 days agoLasted about 1 hour

Affected

Marketplace

Degraded performance from 11:43 PM to 12:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We have identified an issue where leads from VinSolutions are not pulling into Podium.