Podium - AI escalations are failing to process for certain locations. – Incident details
Contact Support
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Contact Support
Get updates
Messaging experiencing degraded performance
Report an Issue
AI escalations are failing to process for certain locations.
Resolved
Degraded performance
Started about 5 hours ago
Lasted 21 minutes
Affected
AI Employee
Degraded performance from 9:54 PM to 10:15 PM
Updates
Resolved
December 05, 2025 at 10:15 PM
Resolved
December 05, 2025 at 10:15 PM
This incident has been resolved.
Investigating
December 05, 2025 at 9:54 PM
Investigating
December 05, 2025 at 9:54 PM
AI escalations are failing to process for certain locations.